Sorry, we don't support your browser.  Install a modern browser

Automatically prompt user to reauthenticate#20

Currently, a simulation/migration fails with various errors if the connections have not been manually re-authenticated at start. If this is a prerequisite, it would be useful if the wizard would prompt the user to do so.

5 months ago
1
Changed the status to
In Progress: Now
5 months ago

Hi Maurice… thanks so much for taking the time to feedback this problem. I can confirm that this is a bug and we noticed it ourselves overnight. We have just rolled out a fix and are working our way through testing now. Please could I ask you to try your simulation/migration again and let me know if that has resolved your problem. You may require a logout and reset of your migration for the fix to take affect. Thanks very much in advance. I’m going to leave this issue open until we are confident that the fix is good.

5 months ago

Hi, no, same thing still happens. I tried resetting and creating a new migration, using the existing connections, but at no point I was asked to re-authenticate (yet it shows the error that no projects can be found)

5 months ago
1

Understood… in this case a re-authorisation may be appropriate, but I agree that the app should inform the user if a re-authorization is required. We have the authorisation status on our roadmap. I can see now how important it is that this is escalated given the experience with this bug. I will re-prioritise accordingly. Thanks so much for your feedback (Paul PM)

5 months ago
Changed the status to
Planned: Next
5 months ago

update: status changed to planned to implement the suggestion that @Maurice Pasman has made. The bug causing the authorization to break is resolved, but does not address connections requiring re-authorisation.

5 months ago

We’re now displaying authorisation status in the instance pickers and connections screen. Re-authorization is still a manul process though

3 months ago
Changed the status to
In consideration: Maybe
3 months ago